Back to overview
Downtime
Database cluster outage
Dec 12 at 01:45pm CET
Affected services
Docstream
Snagstream
Prostream
Resolved
Dec 12 at 02:51pm CET
Service are coming back
Affected services
Created
Dec 12 at 01:45pm CET
We are currently experiencing an outage on one of our hosted database clusters. The following applications are affected:
- Docsteam
- Snagstream
- Prostream: any file related actions (downloading, uploading), including thumbnails, quality plans, pdf viewer.
We are working hard to investigate and resolve the issue.
Affected services