Back to overview
Degraded
Document search data
Oct 10 at 10:15am CEST
Affected services
Prostream
Resolved
Oct 14 at 02:17pm CEST
All missing data has retroactively been added to the search function and functionality has been restored.
Affected services
Updated
Oct 10 at 12:45pm CEST
We have identified an issue related to search. Documents before today are present, and we are currently spooling in the missing data.
Affected services
Created
Oct 10 at 10:15am CEST
We have identified an issue with search where data is unavailable.
Affected services