Back to overview
Degraded

Degraded Performance in Prostream

May 23 at 01:31pm CEST
Affected services
Prostream

Resolved
May 23 at 01:47pm CEST

The overall performance issues in Prostream have been resolved.

We are now continuing our investigation into the metadata-related issues that are still occurring for some users. Our team remains focused on identifying the root cause and implementing a fix.

Created
May 23 at 01:31pm CEST

We are currently aware that some users may be experiencing degraded performance in Prostream.

Our systems are under unusually heavy load, and our team is working with the highest priority to resolve the issue as quickly as possible.