Back to overview
Degraded

Prostream - Some users are experiencing issues with Metadata.

May 23 at 10:38am CEST
Affected services
Prostream

Resolved
May 23 at 03:34pm CEST

We’ve resolved the issue that was preventing metadata from loading.

Metadata is now fully accessible again within the templates. Thank you for your patience while we worked to restore this functionality.

Created
May 23 at 10:38am CEST

Our team has identified the cause and is actively working on a solution. We appreciate your patience as we address the problem.

Feel free to reach out if you have any questions or need assistance in the meantime.