Back to overview
Microsoft Login Currently Unavailable
Apr 14 at 08:36am CEST
Affected services
Prostream
Resolved
Apr 14 at 08:46am CEST
We have identified the root cause of the issue and resolved it.
Affected services
Created
Apr 14 at 08:36am CEST
We identified a bad redirect that was causing problems with Microsoft logins. This has now been fixed, and logging in with the Microsoft button is working as expected again.
Thanks for bearing with us while we resolved this!
Affected services