Back to overview
Degraded
Some services are unavailable due to DNS lookup errors.
Mar 09 at 07:48am CET
Affected services
Docstream
Snagstream
Resolved
Mar 09 at 07:59am CET
We have restored connectivity for all customer endpoints and are monitoring the situation.
Affected services
Docstream
Snagstream
Created
Mar 09 at 07:48am CET
Some Azure Frontdoor hosted services are impacted.
Affected services
Docstream
Snagstream