Back to overview
Degraded
We are experiencing issues impacting search in Prostream.
Sep 24 at 10:30am CEST
Affected services
Prostream
Resolved
Sep 24 at 03:00pm CEST
The search index is up to date.
Affected services
Prostream
Updated
Sep 24 at 01:07pm CEST
We are currently recreating the search index, search results will become gradually available as indexing progresses.
Affected services
Prostream
Updated
Sep 24 at 10:58am CEST
Our engineers have identified the cause of the issue and are working to resolve it.
Affected services
Prostream
Created
Sep 24 at 10:30am CEST
An issue with our search database is being investigated by our engineers.
Affected services
Prostream