Back to overview
Degraded

Snag- and Docstream users may experience network issues

Sep 11 at 02:10pm CEST
Affected services
Docstream
Snagstream
Prostream

Resolved
Sep 11 at 03:54pm CEST

RESOLVED: Around 15.08 pm we've replaced one of the servers and all issues seem resolved.

If you're still experiencing issues, please contact our support team at support@pro4all.nl.

Created
Sep 11 at 02:10pm CEST

We are experiencing general network problems that are currently impacting several functionalities within Snagstream and Docstream, particularly those related to storage and synchronisation. Users have reported difficulties with the following features:

  • Uploading documents in Docstream
  • Synchronizing with Snagstream

Next Steps:
Our technical teams are investigating the root cause of these disruptions and are working to resolve them as quickly as possible. We are monitoring the situation closely and will provide updates as more information becomes available.

We apologize for the inconvenience and appreciate your understanding as we work to resolve the issue.