Back to overview
Degraded

Some Prostream users are currently experiencing issues with parts of the application

Sep 11 at 12:28pm CEST
Affected services
Prostream

Resolved
Sep 11 at 03:56pm CEST

RESOLVED: Around 15.08 pm we've replaced one of the servers and all issues seem resolved.

If you're still experiencing issues, please contact our support team at support@pro4all.nl.

Updated
Sep 11 at 12:59pm CEST

UPDATE:
We've switched off the failing component and expect functionality to return. Some users might experience decreased performance until we continue to resolve the issue.

Created
Sep 11 at 12:28pm CEST

We are currently experiencing connectivity issues in parts of the application that handle user-related functionalities. Users may encounter issues when the system is retrieving or interacting with user information. This includes features such as:

  • Inviting new users
  • Managing roles and permissions

Next Steps:
Our technical team is currently investigating the issue and will work to implement a resolution. We will provide updates as soon as more information becomes available or when the issue is resolved.

We apologize for any inconvenience this may cause and appreciate your patience.