Back to overview
Degraded

Connectivity issues with Azure are affecting our services

Jul 30 at 02:31pm CEST
Affected services
Docstream
Snagstream
Prostream

Resolved
Jul 30 at 09:00pm CEST

Microsoft has resolved the issues.

Updated
Jul 30 at 06:17pm CEST

As per their status page, Microsoft is applying network configuration changes and performing failovers to improve the situation.
We experience some improvement ourselves however not all monitors have recovered yet.
We continue to monitor the situation.

Updated
Jul 30 at 03:40pm CEST

Microsoft has expanded the scope of the issue which is now affecting all regions worldwide: https://azure.status.microsoft/en-us/status

We continue to monitor the issue.

Created
Jul 30 at 02:31pm CEST

Microsoft Azure is experiencing connectivity issues.
As they are our principal infrastructure provider this impacts our services.