Back to overview
Degraded
We are currently experiencing problems with opening folders in Prostream.
Aug 15 at 09:00am CEST
Affected services
Prostream
Resolved
Aug 15 at 10:30am CEST
We have identified the root cause of the problem and have resolved the issue.
Affected services
Prostream
Created
Aug 15 at 09:00am CEST
Opening folders might give an error. We are currently investigating the issue and will provide an update as soon as we can
Affected services
Prostream