Back to overview
Degraded
Degraded performance
Jul 05 at 10:48am CEST
Affected services
Prostream
Resolved
Jul 06 at 12:00pm CEST
This issue has now been solved.
Affected services
Prostream
Updated
Jul 05 at 03:48pm CEST
Update: due to storm Poly there seem to be infrastructure problems which cause degraded performance on our platforms.
More information can be found at:
https://azure.status.microsoft/nl-nl/status
Affected services
Prostream
Created
Jul 05 at 10:48am CEST
We are currently investigating degraded performance across affecting several platforms.
Affected services
Prostream